使用Linux系统ubuntu时出现Unable to locate package错误解决办法

            今天无聊弄了一个阿里云的免费服务器来用,想用下linux系统,但是刚上手就出问题了,使用sudo apt-get install出现了Unable to locate package等后面一串的字符,仔细看了下,发现问题已经说明白了,找不到源,这个好办,更新一下源就行了。代码如下:

             sudo apt-get update

                等到上面的执行完了,然后安装就完全没问题了。

                新手学习,欢迎大家一起讨论研究。

发布者:梧桐细雨,转转请注明出处:https://www.binbinbiji.com/jianzhanjiaoliu/1961.html

发表评论

邮箱地址不会被公开。 必填项已用*标注

蜀ICP备14017386号-13